Ticket #15 (closed defect: fixed)

Opened 8 years ago

Last modified 8 years ago

Trac not emailing/cc'ing notifications to the list

Reported by: russell Owned by: raymond
Priority: minor Milestone: Sysadmin
Component: website Version: NA
Keywords: trac Cc:

Description (last modified by raymond) (diff)

Notifications no longer seem to be sent to the list.

Change History

comment:1 Changed 8 years ago by raymond

  • Description modified (diff)
  • Summary changed from Trac emails to be sent to sasig to Trac not emailing/cc'ing notifications to the list

The original bug report is wrong.

Trac is already configured to use sasig rather than sysadmin. I think the problem is that it does not enforce cc's to sasig.

raymond@conference:/srv/trac/sysadmin$ find . -type f | xargs grep "sysadmin"Binary file ./db/trac.db matches
raymond@conference:/srv/trac/sysadmin$ find . -type f | xargs grep "sasig"
./conf/trac.bak:smtp_always_cc = sasig@…
./conf/trac.ini:smtp_from = sasig@…
./conf/trac.ini:smtp_replyto = sasig@…
Binary file ./db/trac.db matches

Perhaps the problem is that smtp_always_cc = sasig@… has been removed from the .ini file.

comment:2 Changed 8 years ago by raymond

I have added smtp_always_cc = sasig@… and will see if that has had any effect. In particular -- does this comment get seen by everyone?

comment:3 Changed 8 years ago by raymond

  • Owner changed from somebody to raymond
  • Status changed from new to assigned
  • Type changed from change to defect

comment:4 Changed 8 years ago by raymond

  • Status changed from assigned to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.